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Introduction

For crystal structure characterization x-ray diffraction
(XRD) is a common technique

Experimental data can be qualitatively compared using, e.g.,
diverse data bases (MATCH) or using calculated pattern
(CrystalDiffract)

For quantitative analyses experimental data has to be
refined (e.g., Rietveld refinement using the software
Rietica)

Rietveld refinement can give many aspects of the structure
(atomic positions, occupations) and exclude measurement
uncertainties (e.g., sample displacement)

It is a least squares approach

A free Rietveld refinement software is Rietica (Free
download: http://www.rietica.org/download.htm)



Content

Three examples are given:

1. Example: BASICS (Li,Ni,_,O)

— General procedure to refine simple XRD patterns
(including two atoms occupy the same atomic position)

« 2. Example: ADVANCED (Ge clathrates)

— Refinement of complex structures (including atomic
positions are not fixed and occupations are not
completely filled)

» 3. Example: QUALITATIVE ANALYSIS

— Fast qualitative analysis of space group and lattice
parameters




Open Rietica

Open Rietica ST |

Open New Data (File> | Esm—
New) .
Indicate the number of | e |

Export » |

phases and the number of * e
atoms | @ rine review
Each atom with different o

position has to be
Included

Save input file as
‘vyyymmdd_material.inp’
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Open Experimental Data

* XRD pattern has to be a *.xy’ file
* Best way to get a “.xy’ file 1s:
Open the software ‘MATCH’
File-> Import-> Diffraction data
File>Export->Profile data

Save as type: ‘Profile (2 columns: 2theta/d
intensity)’

File name: ‘yyyymmdd material pattern.dat
Change ‘.dat’ file to ‘.Xy’ manually
7. Go to Rietica: File=>Open

W

b/

O O



Open Experimental Data

Open ‘.Xy’ file
Experimental data
occurs (1.1)

Close Plot (1.2) %

=18]x|

PeoE ool i .4
tyo g h . 3 P 2y = . %
A A AW Y WL L e AN At

m

- open X
a = Jan Poehls » PHD Thesis + Ge clathrates v K& |Sea O s

New Folder 2]

AL L

Organize ~ Views ~

Name |v | Date modified ~ |v| Type |v| Size
20131107 _geclathrates_... 11/07/2013 11:15 A... XY File

Favorite Links

L Documents

~» Recent Places

I Desktop
More »

Folders v
Batteries :I
Conference
Experimental Techn
Future work
Master's thesis J
Crdering
PHD Thesis

Ge clathrates
Reference

1.1

>« | [ER
File name: | ETETESPIERIA EEE N EIEEs] v | [XY Data files ("xy) =l
Open |
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Example 1
BASICS: Li Ni, O
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Li,Ni;,O has a rock salt
structure (Fm-3m)

Cations sit on the 4a sites and
oxygen sits on 4b sites

L attice parameter is about 3.9

Information about space
groups, occupation sites and
lattice parameters can be found
In MATCH, manuscripts

Open data base for crystal
structures: ® oxeen
— http://www.crystallography.net

— http://www.webmineral.com O

v Lithium

Nickel



General Settings

New Input &

Histograms

1 The inputfile should contain |1 7| histograms
Go to File>New :

Histogram|1 il is & [data file |

L iX N i 1'XO h a.S O n e p h ase using the following setup [Cu Ka ¥ray machine |
(2.1) with three distinct 7 1 s I

FPhases

atoms (2.2) \m e
Phase 1 2]is [astucture v | with m G

oK ‘ Cancel ‘

Go to Model-> General

2.2

C h an g e Options Refinement Strateqy Output File Options

[ 2

— Read data using format: ‘xy’ ™ sesomnsonn?® | e o003,

3 1 Damping and Limits
( L] ) Bond Distances and Angles: xy.2.B.n: 0.90 [ Recycle LeBail
MinA [oo00 || B11B22.B23: [pso

- i -|EI.9EI
I n C I u d e " e A: [0.000 Rl e [v Integrated Intensities

— ‘Obs.&Calc. Intensities’ (3.2)
— ‘Symmetry Operators’ (3.3)

[xy

X
Title: |A MNew refinement
Number of Cycles: {30 % |Newton—Raphscn L[ Plot File options:
[IL ProtFile -]
[~ Erint U's instead of B's Fourier File options:
INo Fourier File Ll
[+ Obs. & Calc. Intensties
3 1 UVW L Asy: |EI.9EI 22 [ Line Printer Plot
. B
[ Read Separate Data I Reflection List
[~ Read Syncrotron Data Asymmetry Limit: [v' Comelation Matrix
- F~2 Limit: [ Input Step Intensities
ead data using format: o
J Terminatation: [~ Merged Reflection list
bt [+ Symmetry Operatars
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Phases

Go to Model->Phases

For Li,Ni,,O

Space group: Fm-3m (4.1)
Lattice parameter set to 3.9 A
(4.2)

Atomic positions (Wyckoff
positions)

— Space groups and occupied sites
have to be known

Go to http://www.cryst.ehu.es/
->WYCKPOS->choose-> Space
group

Find the occupied sites and
Insert them. For Fm-3m:

— 4a(0,0,0) (4.3)

— 4b (%Y%) (4.3)

(] Phases
Phasel |
A

Title: [LiNiO N Calculation Method: v ormal VI
Space Group: |FM3M ﬂ Lattice: Cubic 3.90000 [
Phase Scale: [1E-8 Vv GenMult 192 b: |3.90000 [T b
Overall Thermal: | 0.00000 -z 1 & | 3.90000 r g
4 Mult| Name | Type  [x | |2 B n | |B11
1 4 L LI 0.00000 O 0 00000 CJ 0.00000 O 0.60000 I 0.5 O o.0c
2 |4 |ni 0.00000 1 0.00000 CJ 0.00000 (] 0.60000 CJ 0.5 O o.0¢

_E- o ®o5 Wos5 M 060000 M 1.00000 M 0.0

0.50000

4.3
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http://www.cryst.ehu.es/

Phases

Occupation is for oxygen 1 45 46
and we assume x =0.5as  ZE\ T\
initial Value (4.4) Title: |LiNiO _ \ : Calculation Method: m

- PhaseScale:: 1E-6 v ;ﬁﬂiC:kCut;i:z b [390000 [ b
Phase scale is changed to  [owomens e« 7 e s

. L. [#  [Mul|Name [Type [ | |2 B n | len

1E-6 because the intensities |+ 5 & ostismssmesencs: o
_ EMBZE O 0 0.50000/® 0.5 0.5 M/0.60000/ M 1.00000/M 0.0

are in general much lower

than the expected one (4.5)

Check box to vary Phase
scale (4.6)

4.4

Jan-Hendrik Poehls - Dalhousie University 11



First Refinement

Go to Rietveld>Refine Refine 2| ||
. .o = o 51
Be sure: ‘.Inp’ ﬁle 1S in Ilelt Input  G:\20130716_LiNiO.inp z €<
¢ N . . Data: G _LiNiO_pattern. D C—
(5.1) and °.xy’ file is in Data I — sous 22
(5.2) pa— |E - S_Sirlzfg:sst:grams: 0 Cycle: 0
Check the boxes: o NS e
— Dynamic plotting (to see data —
and refined pattern) (5.3) [ Dynamic Poting
— Watch values (to see the L
goodness of refined parameters) 5.4
(5.4) ﬂmm _ _ ol %
Press ‘Start’ (5.9) o620 A
Press ‘Step’ and three curves
are shown:
— Experimental data (black) o . ;
— Refinement (red) (- - A
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First Refinement

Look if refined peaks are close to
experimental one (if not go back
to Model->Phases and change
manually the lattice parameter)

Press several times ‘Step’ until 2
doesn’t change anymore (6.1)

After each refinement save a
backup of your input file (Always
have one original and one backup
Input file)

Zoom in (6.2) and look if the
background of the experimental
data is the same as the refined
pattern

If refinement is good, press
‘Finish’. If not close window.

Jan-Hendrik Poehls -

Refine
Input: G:\20130716_LiNiO.inp

Data:

Refinement Control

Start
Step L=
Finish [v' Update

[v' Dynamic Plotting
[v" Watch Values

G:\20130716_LiNiO_pattern.xy

2-1o/x|
2
i,
Status

# of Histograms: 1 Cycle: 18

Progress: [
[ 1 JEEERY 40277 10204

4 plot = Dﬁ
File Edit Chart Help
H# & E 6| E#| |Histogram >

A New refinement

600
500
400
300
£ 200
2
S 100
0

P e e P P B gt

+ 1
| A
n.w-.f’: / ".__ b S i o it P e i ]

i

-100
-200
-300

36 37 38 39

x:40.33118  y:652.1993  |d: 2.23434

Dalhousie University

40 41
2 theta (deg)

42 43 44 45

Phase: 1 hkl:111
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Background

Go to
Model->Histograms

Check box for vary BO
(constant Background
shift) (7.1)

Go back to
Rietveld—-> Refine

For procedure (see Slide
12-13)

IMPORTANT: In general
use Polynomial 5™ order
and BO (plus maximal 2
more parameters)

Histograms &
Histogram1 |
|>(—rayCW LI |Data LI |POIynomial 5th orde LI
Data min-max: |1|].50I]DD |8D.I]UDDIJ |Bterms LI set: 0
Data slep: 0.050000 Par: Value: | il
Histogram Scale: 1 W 1Bl [0
B0 |1ES
Zero: 0 — B1 0 O
Wavelength 1: 1.54051 — B2 10 O
B3 0 O LI
Wavelength 2: 1.54433 1 —
Ratio: ,057 Excluded Regions:
Start Stop ~ | Ril
Sample Displace: |0 - u —l—
Base Width: 7 E
il
Hist. Weighting: ,17 E
Polarization: 1 5 LJ |
lllumination: — ‘ ESTEACIT ‘ |
OK ‘ Cancel ‘ Help ‘
14
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L attice Parameters

Go to Model->Phases

Check the box to vary the
attice parameters (8.1)

Refine parameters

Peak positions of the
refined data should be the
same for the experimental
data

Intensities should look
similar

Jan-Hendrik Poehls - Dalhousie University

1 plot

14709145  |y:1579.069  |d: 1.92814 Phase: 1

81

\

ﬁMam

Phasel |

Title: |LiNi0 Calculation Method: Normal

Space Group: [FM3M LI Laftice: Cubic a |3-90|]UU 2 El r
Phase Scale: IIE'UB [v GenMult 182 b | 300 r b | -
Overall Thermal: IU.UUUUU r z |1 c | r o | ) r
[#  |Mult|Name [Type [x [ [y [ |z HE [ In | [B11 [ [Be2 |
14 U u 0.00000 LJ 0.00000 LI 0.00000 CJ 0.60000 L' 0.50000 [ 0.00000 LI 0.00000 |
2 4 Nt NI 0.00000 [J 0.00000 CJ 0.00000 CJ 0.60000 CJ 0.50000 CJ 0.00000 CJ 0.00000 |
ENEITM O 0 0.50000/M 0.50000 M/0.50000 M 0.60000/ M 1.00000 M 0.00000 M 0.00000 |

=10/ X]

File Edit Chart Help

HE 2| B B # [Htgam ]
A New refinement
2,500
2,000
1,500
‘E 1,000+ + *
Q
< 4
500 I I *I
S—1 p!
0- ] :
-500

15 20 25 30 35 40 45 50 5 60 6 70 75 80

2 theta (deq)

hki: 00 2
15




Occupations

In some cases different atoms
can occupy the same atomic
positions (e.g., Li and Ni on 4a
sites in LINIO) or lattice
positions are not fully
occupied (e.g., Li intercalation
In Li-ion batteries) = Change
the occupation for the
refinement

For Li,Ni,_,O occupation of LI
and Ni should be equal to one

Go to Model->Phases

Check the boxes for vary the
occupations (9.1)

Jan-Hendrik Poehls -

Phases

Phasel |
Title: |LiNiO Calculation Method:
Space Group: [F M3M LI Lattice: Cubic
Phase Scale: [1.62546E-06 [ GenMult 192

-z [1 c [3 r o
# Mult Name | Type  |x y z |B ' '

B11
n 4 |u LI 0.00000 CJ 0.00000 O 0.00000 CJ 0.60000 CJ 0.500 0.0
2 |4 NI NI 0.00000 [J 0.00000 [J 0.00000 [J 0.60000 [J 0.50000 ¥ 0.0

ENEEM o o 1050000/ ™ 0.50000 @ 0.50000 M 0.60000 @ 1.00000 M 0.0

Overall Thermal: | 0.00000
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Constraints

Go to Model=>Constaints ~ Hemene =10l

Total Number of Variables: 5 Total number of constraints: 2

Drag P 1:n(L1) (9.2) and P i (s — =
1:n(NI) (9.3) from Phase :

Set /Value to -1 (9.4)
Refine parameters = B/

P1la P1c 1

IMPORTANT: Different ™ " g o e s v o
occupation leads to
different intensities of the
peaks

9.4

(0].4 Cancel Help
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Zero

Go to Model->Histograms

Check the box to vary Zero
(10.1)

Refine parameters

If you want to have default
values, press right
click=>Use Instrument->Cu
Ka X-ray machine

IMPORTANT: Sample
might have a different
height than the zero point of
the detector

Histograms &
Histogram1 |
: |X—rayCW LI |Data LI |P lynomial Sth order ﬂ
Data min-meax: 1050000 [80.00000 6 terms | oftset o
Data step: 0.050000 Par: | Value: | | -
" Histogram Scale: |10 B1 |0 O ]
B0 [42.0418
Zero: 0 [v 81 0 O
Wavelength 1: 1.54051 — B2 |o O
. B3 0 O LI
Wavelength 2: 1.54433 = —
Ratio: ,70_5 Excluded Regions:
Start Stop -
Sample Displace: 0 [— u =1
Base Width: 7 E
3
Hist. ‘Weighting: 1 n
. Polarization: 1 5 ﬂ
lllumination: — ‘ EOrTTERCioTE ‘

X-ray source
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Sample Displacement

Go to Model—=>Histograms

Check to vary Sample
Displacement (11.1)

Refine paramaters

In contrast to ‘Zero’ ‘Sample
Displacement’ is angle-
dependent (with increasing
angles the uncertainty
increases)

IMPORTANT: NEVER vary
‘Zero’ AND ‘Sample
Displacement’
simultaneously for one
pattern

Jan-Hendrik Poehls - Dalhousie University

Histograms X
Histogram1 |

[-ray CW ~| |Data -] |Po|yr7¢nia| Sth order -]
Data min-max  |10.00000  [80.00000 ~]  ofset [0
Data step: 0.020000 il i|
Histogram Scale: |10 r 0 O

42.0418 O
Zero: 0 - 0 0
‘\Wawelength 1: 1.54051 r 0 O

M Ll
Wavelength 2: 1.54433 —
Ratio:

-
Sample Displace: j
Base Width:
Hist. Weighting:
Polarization: L,
llumination: r ‘ Form Fasiore
[0]4 ‘ Cancel ‘ Help |
19



Peak Shape

Go to Model->Sample

PeakShape: Pseudo-\Voigt
(How. Asym) (12.1)

Check the boxes in this
order:

1. OnlyW (12.2)

2. OnlyV (12.3)

3. OnlyU (12.4)

Refine every time
parameters

Go back to Model-> Sample

Press PlotFWHM (12.5) -
FWHM has to be positive

Jan-Hendrik Poehls -

12.1

0.00000

124

Sample
Histogram1 |

PeakShape: |Pseu dVgt wAsym)

Ge clathrates | 12 3
Instrumental Pe kSh Preferred Orientatiol
u: 0.01000 [v Ga 20000 N Model: March Model
v: |-0.00500 am1:| 0.00000 r PO HKL: 0o |00 |1.lJ
W 0.02000 |— am2:| 0.00000 |— PO Value: 1.00000 |—
Asy1:) 0.02000 r Absorption
Model: Cylindrical v
12 2 Absor. R: 0.00000 ~
Broadening Model: |D9|ta'&f’a Model LI
Sample Dependant Peakshape
Extinction
delta-a/a: | 0.00000 I_
Extinction: 0.00000 [
s [08[00 70
125

o | €7 el

Help
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UVW (Cagliotti Parameters)

« U, V, and W gives the full width at half maximum
(FHWM):
FWHM?* = Utan?8 + Vtan@ + W

At higher angles the peaks are broader and
therefore, the broadening and intensity of peaks

might be angle dependent Y ol
« IMPORTANT: When the o | A T 1
. . = 0.146 / - 4
peaks are broader, the intensity | it

of the peaks decreases




Gamma Function

Go to Model->Sample

Check the box for vary only
gammaoO (do not refine
gammal and gamma 2 if you
don’t need to) (13.1)

Uncheck U, V, and W
Refine parameter

Y = Yo +v1(20) + v, (26)°
v=0 peak shape is Gaussian
v=1 peak shape Is Lorentzian

Flot FwHM




Asymmetric Peaks

Zoom in to the refinement at
low angles and see if the
experimental peaks are
asymmetric

If peaks are asymmetric, go to
Model->Sample

Check box to vary only Asyl
(14.1)

Refine parameters

IMPORTANT: Peaks can be
asymmetric because of two
parameters:

— S/L: source size to the sample-
detector distance ratio

— DJ/L: detector size to the
sample-detector distance ratio

LiNiO |

14.1

Sample
Histogram1 |

PeakShape: |Pseudo-voigt (How. 4ym) -]

u: [0.00000

Instrumental PeakShape Preferred Orientation

U 0.00980 [_ mi:| 0.36410 |— Model: March Model -
W -0.00600 [~ fGam1:|0.00000 r PO HEL: 0.0 0.0 1.0

w: 003100 [ Gamz[000000 [~ POValue: [100000 [~
Asy1:| 0.02000 v Absorption
Maodel: Cylindrical -
Absor. R 0.00000 r
Broadening Model: |DE|Tﬁ'ﬂ.-"a Model ﬂ

Sample Dependant Peakshape

delta-a/a: | 0.00000 r
at: [8[00 70

n
Extinction: 0.00000 r

IX

Plot FwHM OK Cancel Help

Jan-Hendrik Poehls - Dalhousie University 23



Peak Shape

Repeat slides 20-23 at least five times and refine only one

parameter
Refine only V+W
Refine only V+W+U

Refine only V+W+U+gamma0
(Refine V+W+U+gammaO+Asyl if necessary)

Eplot
File Edit Chart Help
BHE S E| D E P ||Histogem

(=] B

2,000

2 l

=

H

2 1,000 t
E.4

0 45 50
2 theta (deg)

x: 5398205  v:-124164  |d: 169715 Phase: 1 hkl: 002

Jan-Hendrik Poehls -

_lolx |

- Piot
File Edit Chart Help
H#E %3 & B |Histogaml -
A New refinement
1,800 +
1,600 II
1
4
I
g 000 ||
< 800
600 | \l
f 1
o e,
0
35 36 k1) 38 39 40
2 theta (deg)
¥ 36.81345 y. 1383.734 d: 243937 Phase: 1 hki:111
Dalhousie University
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Thermal Parameters

Go to Model->Phases

Check the box to vary
overall thermal (15.1)

Refine parameters

IMPORTANT: Due to
Increased temperature
electrons and atoms are in
motion and therefore, the
scattering factor is
reduced. This leads to
broadening of the peaks.
Overall Thermal corrects
Isotropic thermal motions

Jan-Hendrik Poehls - Dalhousie University

ﬁ]Phases

Phasel |
Title: |LINIO Calgfilation Method: Normal vl
Space Group: |FM3M ﬂ tice: Cubic a; |3.91900 %
Phase Scale: 1.03043E-06 ¥/ GenMult 192 b: | 3.91900 |
Overall Thermal: ~ [0] Vv Z 1 c | 391900 r o
[ Mult| Name .Type * . Y | |z B n B11
1 4 u 0.00000 CJ 0.00000 (3 0.00000 (I 0.60000 CJ 0.10769 & 0.0¢
PERNEM i Nt [0.00000/®/0.00000! ®|0.00000! M 0.60000 M 0.89231 @ 0.0
3 |4 Jo 0.50000 1 0.50000 O3 0.50000 1 0.60000 CJ 1.00000 CJ 0.0¢

Intermolecular potential / V

150

100

50

0

-50

-100 4

-150
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Goodness of Refinement

Go to Information—=>
View Output

Go to Edit=>Find

(16.1)

Search: Bragg

Derived Bragg R-
factor should be
optimal below 2

(16.2)

Jan-Hendrik Poehls - Dalhousie University

View Output: C\Users\MARYAN~1\AppData\Lo.

16.1

emp\testclass.out

CORRELATION MATRIX=

1 2 3 e
1 100 1 25 22
2 1 100 1 0
3 25 1 100 87
- 22 0 87 100
5 14 2 50 83 1
6 -4 -1 -10 -8
7 - 2 10 8
8 -2 0 -8 -6
) -96 0 -12 -11
10 -4 -13 -6 -1

AVERAGE INTENSITY DIFFERENCE FOR PATTERN,

S
14

2
50
83
00
-5

5
-2
-7
-5

100
-99
%9
3

7

GIVEN FOR BLOCKS OF 20 OBSERVATIONS.

1 5.9 2 8.2 3
11 4.9 12 4.9

21 5.4 22 5.4 23
31 5.4 32 4.1

Find

) Find what bragg

Cancel |

File Edit
m = P | nse
I 1 | 11.97 | 16.30 | 12.57 | 1.858
A e e e e e
| SUMYDIF | SUMYOBS | SUMYCALC | SUMWYOBSSQ |

| 0.1047E+05| 0.8743E+05| 0.8510E+05]

7 8

4 -2

2 0

10 -8

8 -6

S5 -2

-99 99

100 -99

-99 100

-1 1

-5 2
4 5.6
14 7.8
24 1.8
34 2.1

2

L6

I

[~ Match whole word only Direction

[ Match case CUp @D
4 2 0 0 2 .151
5 1 0 2 0.157
6 2 0

0.486
0.486

2 0. Q6
DERIVED R-FACTOR=

46.404
67.529
67.719
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Export Data

Refine your data and go to
File->Export to Excel/Sigma
plot file on the panel ‘Plot’

(17.1)

Save file as:

‘vyyyymmdd material refined.t
xt’

Text file can be open in
Microsoft Excel, Origin, or
Grapher

Five columns:

20 angle (17.2)

Intensity of experiment (17.3)
Intensity of refinement (17.4)
20 angle of peak position (17.5)
Peak position (17.6)

Jan-Hendrik Poehls - Dalhousie University ||

for Plotting

EPlnt
File Edit Chart Help

k4 Save as BMP... ~
Save as EMF... )

b4 Export to Excel/Sigma plot file

Page Setup
ez Print...

| Print Preview
# Close
PR
500 ]
A ]

0 | | I

(=] B

15 20 25 30 35 40 45 50 55 60 65 70 75 80
2 theta (deg)

hkl:

17.5 17.6

X v d: Phase:

17.2 17.317.4

‘ M a c 2013072L_LiNiO_ffined.txt JMicrosoft Excd
Home Inse Page Layojt Formf§las Data | Review Vie Adddns © €
Al = ANew
[ 4™ R B C F G
[ 1 |A New !refine ent
2 10.5 59 41.2984 40.0938 1
3 10.55 49 41.2984 40.19667 1
a 10.6 54 41.2984 46.58019 1
5 10.65 54 41.2984 46.70166 d
| 6 10.7 47 41.2984 67.82714 1
| 10.75 49 41.2984 68.01721 1
8 10.8 42 41.2984
9 10.85 43  41.2984 27




Example 2
ADVANCED: Ge clathrates
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Ge Clathrates

Ge type Il clathrates have
136 Ge and maximum 24
Na atoms

They have a cubic structure
(Fd-3m) with a lattice length
of about 15.2 A

Ge is on 8a, 32e, and 969
sites

If the Na concentration IS
low, Na is only on 8b sites,
but with higher
concentrations Na will go
also on 16c¢ sites
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Phases

e Go to Model=>Phases

« Check box for vary Phase Scale :::;e's
 Each atom on a different site has its [ peames Cotoniotod  lama
own position SpacsGrous. [FOOV <] lenes cwe B2 [
~ 8a: (3/7,3/7,317) R
— 8b: (7/8 7/8 7/8) #  [Mut|Neme |Type |x [lvalinlz B [ In |
— 16¢: (0,0,0) [We assume a low i s e o Tlomas T o s ol sl
concentration of Na] TR e e a y cocoalm|

— 32e: (X,X,X)
— 960: (x,X,2)

« X, and z are taken from a -
man uscrlpt [1] Title: ‘GEC'ﬂthfﬂ‘ES Calculation Methad: W
° Space Group: |FD3'\’1 LI Latlice: Cubic a IWF
Press OK and reopen Phases R
* Maximal occupation of the atoms || oo 020 T2 B

Mult|Name :Type _'x | |y | |z | B | | |
]

are shown by the multipliers

— Occupation has to fit with s
multipliers (18.1) T 181

[1] A. M. Guloy et al. Nature 443 (2006). Jan-Hendrik Poehls - Dalhousie University

I £l GE U.6/000 LT 0.e/500 LT0.8 /500 LI, bUUl}D 8.00000 D
0 32.0000 CJ
.::::ﬁ 96.0000 [

A‘m‘r\:'—l'%




Intensity

* Refine the parameters

* |f the intensity of the refined pattern is too small or

too large, go to Model->Phases

 Refine the phase scale until refined and
experimental pattern look similar

{4 piot

File Edit Chart Help

HE &8

=1
o
0000000000

0000000000
0000000000

x: 5041894

= | B 2| || Histogram 1 -

A New refinement

\“ L l ul\i

v: 1.134422E0C|d: 1.80841 Phase: 1 hkl: 06 6

Jan-Hendrik Poehls -

[ prot
File Edit Chart Help
HE &P & E®| ||Hstogrem1

¥ 5333333 y: 2307325  |d: 16.5556 Phase: 1
Dalhousie University

hk:111
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Background

The background of this example is
more complex

Go to Model>Histograms ey X
Check the boxes in the following ~ Feev =l =] [Fomomaisno 211 19.
order and refine them: o o 2

1. Only BO (19.1) T i — P VL
2. OnlyB-1(19.2) e B e 7193
3. Only B1 (19.3) R 1os
4. Only B2 (19.4) N s - T
5. Only B3 (19.5) —_— —— 19.5
Repeat 1-5 steps at least three ———— y
times Ly i s
Then BO+B-1, BO+B-1, BO+B- =
1+B1, BO+B-1+B1+B2+B3

IMPORTANT: If there is a tail at
low angles, B-1 has to be refined
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| attice Parameters, Thermal & Zero

e Go to Model=>Phases

* Check boxes for lattice parameters (Lengths and
angles) (see Slide 15)

* Refine these parameters

* Only Na content is tunable and therefore, check the
box to vary the occupation of Na (see Slide 16)

* Refine this parameter

* Check the box to vary Zero OR Sample Displacement
(see Slide 18-19) and refine

* Refine peak shape (see Slide 20-24)

* Check the box to vary Overall Thermal (see Slide 25)
and refine



Constraints

Positions of atoms are not g

Phasel |

g ive n. exaCt I y fO r 3 2 e & 9 6 g Title: |Ge clathrates Calculation Method: W
- Slightly different speceGop: [FOTH
pOS I tl O n 9 Ch an g e I n Phase Scale: |8.52525E-12

Overall Thermal: ['1 52916

Lattice: Cubic a: [15.22

GenMult 192 b: [15.22 20.1

q < |4

Mult/ Name |Type  |x T ‘ NK
|18 |GE1 GE 0.87500 [J 0.87500 [J 0.87500 L1 W\60000 [ ¢

scattering factor - change .
132 |GE2 GE 0.28150 [ 0.78150 4 0.78150 4 00000 [ :

In Intensity
|96 |GE3 GE 81967 4 0.81667 4 0.62960 £A4.60000 [ ¢

Check boxes to vary O v oo rso0m e B = W o000 8
positions (20.1) E— e

Linear Constraints

Go to Model->Constraints bt Tt

Drag parameters down, so

that for 32e x=y=z and for
969 x=y (20.2, 20.3) (/Value
has to be setto 0 (20.4)) e

P 1:x{GE2)
P 1:x{GE3) P 1:y(GE3)

-
2
3
4
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* |f the shape of the peak at
low angles is not symmetric

Advanced Refinement

(Zoom iIn)

Go to Model->Sample and
change PeakShape to
Pseudo-\Voigt (FCJ Asym)

(21.1)

— Uncheck box to vary S/L

(21.2)

— Increase D/L by the same
amount as reducing S/L (the
peak will shift to the right
side) (21.3)

16 16.5 17
sta (deq)

Sample
Histogram1 |

17.5

PeakShape: |Pseudo-Voigt (FCJ Asym)

Ge clathral |

Instrumental Pe kShp 2 21 3

Uk 0.31320

7 [ 1.13830
v. 08140 [v [ Gam1:| 0.00000

0.03930 Gam?2:| 0.00000

S/L: 002410 D/L: | 0.0200

Jan-Hendrik Poehls - Dalhousie University

21.1

lJ 0ooao

Preferred Orie
Model: M ch Model

PO HKL: IW [00 l_
POValue: | 1.00000 r

[— Absorption

Model: [ovindrical ]

Absor. R |0.00000 r
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Excluding Peaks

Jprot -10Jx

ile Edit Chart Help
I & DB A |Hist0gram1 LI

A New refinement

1,000- :
900-
800-
700 T
600-
500 1
400
300-
200 1

100 {3 : 3 . &
0 [ LNl
-100 - J - ,__,,,,,_.....1-**'»-,],___,?_*_____'_-_[ "y prUTTReRETY W - o ot B
2001 : : : : : : :
10 15 20 25 30 35 40 45 50 5 60 65 70 75 80

2 theta (deqg)

++

UUNILD

Also small peaks of polycrystalline Ge are shown. Some peaks are overlapping.
However, the experimental data have enough other peaks, and polycrystalline Ge

peaks can be eXCIUded' Jan-Hendrik Poehls - Dalhousie University 36



Excluding Peaks ..

— -

. . L. [eray Cw ~| |Dats ~|  [Polynomis! 5th order ~|

Find in MATCH the positions el o o N

of Ge e i B
- Zero: 0.03 [v 1 ' =

Go to Model->Histograms i i |

Exclude the regions where the e 1 o BN
Ge peaks are (exclude a larger o | -

region) under Excluded e -

Regions (22.1) S | Ee=

Go to Rietveld>Refineand g —— .
press Only ‘Start, File Edit Chart Help

H W = 8 B #| ||Hstogemi LI

Look if total area of the peaks

1,000 "

IS excluded

800

700

If so, press ‘Step’. If not, close 7 1 :

window and change excluded = =
regions 0

10 15 20 25 30 35 40 45 650 5 60 65 70 75 80
Jan-Hendrik Poehls - Dalhousie University 2 theta (deg) 37



Example 3
QUALITATIVE ANALYSIS: Clathrates
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Qualitative Analysis

 Qualitative analyses provide information about
the lattice parameter and the space group, but
no information about the atomic positions or
occupations

 For unknown materials it is a quick analysis



LeBall Refinement

Go to File=>New

Change “a structure’ to ‘an
extraction’ (23.1)

Go to Model-> General
— Same procedure (see Slide 9)

Go to Model—=>Phases

— Check Calculation Method is
LeBail (23.2) and the box
‘recycled’ is checked (23.3)

— Change only lattice parameters
& space group

Refine parameters
IMPORTANT: NEVER check

the boxes for Phase Scale and
Overall Thermal

23.1

New Input
Histograms

The inputfile should contain |1 :] histograms

Histogram|1 2| isa|datafile / |

using the following setup ICu Ka X-rgly machine

7]

Set

Make the rest of the histograms fie same:

Phases

There are |1 > phas
Phase [ Slis

0|<|

X|

v | with |0 :[ atoms

Cancel |

23.2

] Phases
Phasel |

23.3

Title: |Ge clathrates

Calculation Method: Le Bail Y| Recyde [v

Space Group: ‘FD3M ﬂ Latice: Cuhic a |15EUUUU [ = |90.U -
Phase Scale: 0.01 ™ GenMut 192 b [1520000 [ b f20.0 ~
Overall Thermal: | 0.00000 oz I ¢ [15z0000 = g [a00 —
# bult| Name | Type x v z &} B11 B22
1o

Jan-Hendrik Poehls - Dalhousie University
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Refinement

Check the boxes for the background (see Slide 14
and 32)

During refinement press ‘Step’ if 2 decreases and
‘Finish’ if ¥? increases

Check the box/es for lattice parameters (see Slide
15)

Check the box for Zero or Sample Displacement
(see Slide 18-19)

Check the boxes for peak shape (see Slide 20-24)
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Conclusions

Rietica refinement Is a powerful tool for
guantitative and fast qualitative analyses of
crystal structures

Shown strategies might be slightly changed
depending on the experimental data

Refine parameters sequentially

Do not refine several parameters at once or
parameters which you don’t know

For further questions, please contact: Jan Poehls
(Jan.Poehls@Dal.ca)



